ispCP installiert - Error 403 Forbidden!

  • Ich habe mir neulich auf meinem Server ispCP 3 installiert. (habe debian)
    Nicht über das vServerControlPanel sondern über die Anleitung auf der ispcp webseite.
    jetzt habe ich allerdings ein riesiges Problem.
    Alle Verzeichnisse in /var/www sind gesperrt, bzw. es kommt die Meldung: Forbidden.
    In der Apache error log fande ich folgendes:



    [Sat Mar 02 09:42:03 2013] [error] [client 220.181.108.178] client denied by server configuration: /var/www/
    [Sat Mar 02 09:42:08 2013] [notice] caught SIGTERM, shutting down
    [Sat Mar 02 09:42:09 2013] [notice] Apache/2.2.16 (Debian) PHP/5.3.3-7+squeeze14 with Suhosin-Patch mod_perl/2.0.4 Perl/v5.10.1 configured -- resuming normal operations
    [Sat Mar 02 09:42:13 2013] [error] [client 37.209.9.126] client denied by server configuration: /etc/apache2/htdocs
    [Sat Mar 02 09:42:13 2013] [error] [client 37.209.9.126] client denied by server configuration: /etc/apache2/htdocs
    [Sat Mar 02 09:42:18 2013] [error] [client 37.209.9.126] client denied by server configuration: /var/www/
    [Sat Mar 02 09:42:23 2013] [error] [client 37.209.9.126] client denied by server configuration: /var/www/
    [Sat Mar 02 09:42:26 2013] [error] [client 37.209.9.126] client denied by server configuration: /var/www/index.php
    [Sat Mar 02 09:42:35 2013] [error] [client 37.209.9.126] client denied by server configuration: /var/www/index.html


    Wie man daraus lesen kann, ist in der server konfiguration verboten.
    Ich habe mir meine Dateien allerdings angeschaut und nichts verdächtiges gefunden.


    in /etc/apache2/sites-enabled:
    000-default


    <VirtualHost *:80>
    ServerAdmin webmaster@localhost


    DocumentRoot /var/www
    <Directory />
    Options FollowSymLinks
    AllowOverride None
    </Directory>
    <Directory /var/www/>
    Options Indexes FollowSymLinks MultiViews
    AllowOverride None
    Order allow,deny
    allow from all
    </Directory>


    ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
    <Directory "/usr/lib/cgi-bin">
    Options ExecCGI
    AddHandler cgi-script cgi pl
    </Directory>


    ErrorLog ${APACHE_LOG_DIR}/error.log


    # Possible values include: debug, info, notice, warn, error, crit,
    # alert, emerg.
    LogLevel warn


    CustomLog ${APACHE_LOG_DIR}/access.log combined
    </VirtualHost>


    000-ispconfig.conf




    ################################################
    # ISPConfig Logfile configuration for vlogger
    ################################################


    LogFormat "%v %h %l %u %t \"%r\" %>s %B \"%{Referer}i\" \"%{User-Agent}i\"" combined_ispconfig
    CustomLog "| /usr/local/ispconfig/server/scripts/vlogger -s access.log -t \"%Y%m%d-access.log\" /var/log/ispconfig/httpd" combined_ispconfig


    <Directory /var/www/clients>
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>


    # Do not allow access to the root file system of the server for security reasons
    <Directory />
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>


    <Directory /var/www/conf>
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>


    # Except of the following directories that contain website scripts
    <Directory /usr/share/phpmyadmin>
    Order allow,deny
    Allow from all
    </Directory>


    <Directory /usr/share/phpMyAdmin>
    Order allow,deny
    Allow from all
    </Directory>


    <Directory /usr/share/squirrelmail>
    Order allow,deny
    Allow from all
    </Directory>


    # allow path to awstats and alias for awstats icons
    <Directory /usr/share/awstats>
    Order allow,deny
    Allow from all
    </Directory>


    Alias /awstats-icon "/usr/share/awstats/icon"


    000-ispconfig.vhost



    ######################################################
    # This virtual host contains the configuration
    # for the ISPConfig controlpanel
    ######################################################


    Listen 8080
    NameVirtualHost *:8080


    <VirtualHost _default_:8080>
    ServerAdmin webmaster@localhost


    <FilesMatch "\.ph(p3?|tml)$">
    SetHandler None
    </FilesMatch>


    <IfModule mod_fcgid.c>
    DocumentRoot /var/www/ispconfig/
    SuexecUserGroup ispconfig ispconfig
    <Directory /var/www/ispconfig/>
    Options Indexes FollowSymLinks MultiViews +ExecCGI
    AllowOverride AuthConfig Indexes Limit Options FileInfo
    AddHandler fcgid-script .php
    FCGIWrapper /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter .php
    Order allow,deny
    Allow from all
    </Directory>
    IPCCommTimeout 7200
    </IfModule>



    # ErrorLog /var/log/apache2/error.log
    # CustomLog /var/log/apache2/access.log combined
    ServerSignature Off


    <IfModule mod_security2.c>
    SecRuleEngine Off
    </IfModule>


    # SSL Configuration
    #SSLEngine On
    #SSLCertificateFile /usr/local/ispconfig/interface/ssl/ispserver.crt
    #SSLCertificateKeyFile /usr/local/ispconfig/interface/ssl/ispserver.key
    #SSLCACertificateFile /usr/local/ispconfig/interface/ssl/ispserver.bundle


    </VirtualHost>


    <Directory /var/www/php-cgi-scripts>
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>


    <Directory /var/www/php-fcgi-scripts>
    AllowOverride None
    Order Deny,Allow
    Deny from all
    </Directory>


    //Kurze Bemerkung:
    Mein CGI-bin funktioniert hevorragend.