[rootServer] Domain-Ordner & Unterordner für E-Mails werden nicht angelegt

  • Hallo zusammen,


    ich habe vor kurzem einen Root Server bestellt und soweit eingerichtet.
    Nun habe ich das Problem, dass ich keine E-Mails empfangen und versenden kann, da wohl SMTP nicht richtig funktioniert.


    Mein anderes Problem jedoch ist aktuell auch noch, dass er die Ordner unter "/var/customers/mail/KUNDE/" nicht erzeugt.
    Bei meinem alten vServer liegt dort einmal für die Domain ein Ordner und darin dann für jede einzelne E-Mail-Adresse noch jeweils ein Ordner (+ Unterordner).


    Angelegt habe ich die E-Mail-Adressen über Froxlor - war dies ggf. schon der Fehler??


    Was muss ich machen, damit diese Ordner angelegt werden??
    Fehlt mir hier vielleicht eine Einstellung?


    Hier auch noch ein Auszug aus der mail.log:


    Code
    1. Aug 9 10:16:54 v22015071449626810 sm-mta[18534]: t797l51Y016286: to=<test@domain.org>, delay=00:29:49, xdelay=00:00:00, mailer=esmtp, pri=391417, relay=mail.domain.org. [37.120.188.199], dsn=4.0.0, stat=Deferred: Connection refused by mail.domain.org.
    2. Aug 9 10:16:54 v22015071449626810 sm-mta[18534]: t78M02BJ031218: to=<admin@domain.org>, ctladdr=<www-data@v22015071449626810.yourvserver.net> (33/33), delay=10:16:52, xdelay=00:00:00, mailer=esmtp, pri=5790507, relay=mail.domain.org., dsn=4.0.0, stat=Deferred: Connection refused by mail.domain.org.
    3. Aug 9 10:16:54 v22015071449626810 sm-mta[18534]: t78M05qm031224: to=<admin@domain.org>, ctladdr=<www-data@v22015071449626810.yourvserver.net> (33/33), delay=10:16:49, xdelay=00:00:00, mailer=esmtp, pri=5790574, relay=mail.domain.org., dsn=4.0.0, stat=Deferred: Connection refused by mail.domain.org.
    4. Aug 9 10:16:54 v22015071449626810 sm-mta[18534]: t78HRtHb025228: to=<admin@domain.org>, ctladdr=<www-data@v22015071449626810.yourvserver.net> (33/33), delay=14:48:59, xdelay=00:00:00, mailer=esmtp, pri=8220500, relay=mail.domain.org., dsn=4.0.0, stat=Deferred: Connection refused by mail.domain.org.
    5. Aug 9 10:16:54 v22015071449626810 sm-mta[18534]: t78FHvJk017296: to=<admin@domain.org>, ctladdr=<www-data@v22015071449626810.yourvserver.net> (33/33), delay=16:58:57, xdelay=00:00:00, mailer=esmtp, pri=9480561, relay=mail.domain.org., dsn=4.0.0, stat=Deferred: Connection refused by mail.domain.org.


    Ich hoffe es kann mir jemand von euch weiterhelfen!