smarthost von netcup

  • Wo ich dass gelesen habe kann ich nicht mehr sagen, zumindest stand es in einem Forum wo ein User das selbe Problem hatte und dann meinte dann nach dem schreiben an den Support drei Tage später alles ging. Mehr kann ich dazu nicht sagen.
    Ich habe mittlerweile ein Account bei AOL angelegt um es dort auch testen zu können, bei Outlook verschwinden die Mails ins Nirgendwo... bei AOL werden Emails von unbekannten einfach abgelehnt.


    Code
    1. Jan 4 18:30:48 meineDomain postfix/qmgr[1884]: 4F79E3595B2: from=<forum@meineDomain.com>, size=2091, nrcpt=1 (queue active)
    2. Jan 4 18:30:48 meineDomain postfix/error[22961]: 4E86C3595C6: to=<xxxx@aol.com>, relay=none, delay=186, delays=186/0.02/0/0.01, dsn=4.7.1, status=deferred (delivery temporarily suspended: host mailin-03.mx.aol.com[111.111.111.111] refused to talk to me: 554 5.7.1 : (RTR:BL) http://postmaster.info.aol.com/errors/554rtrbl.html)


    Meine IP Adresse wird nirgendwo gelistet und selbst auf AOL auch nicht.
    Also ich muss mich da jetzt auch nicht bekloppt machen, ich habe die Registrierung mit einer AOL Mail bei uns auf zwei Foren einfach ausgeschlossen, denn es bringt ja nichts wenn neue Mitglieder ehe keine Mail bekommen und vergeblich darauf warten. Mit Outlook werde ich es in ein paar Tage auch machen, wenn sich dieses auch nicht bessert.


    Alle anderen Mailserver wie web.de, gmx.net, gmail usw. gehen.


    Gruß Coolman

    Lüftest du noch, oder kühlst du schon ? ...Aqua-Moddingpage.de !

    The post was edited 2 times, last by Coolman ().

  • In meinem Fall konnte ich nun mein Problem damit beheben in dem ich nun das SOGo Groupware nutze.
    Das Problem was ich dazu zunächst hatte war, dass die Forensoftware Woltlab 4.0 was ich nutze kein STARTTLS unterstützte und so für mich dass SOGo Groupware nutzlos wurde. Ich habe jetzt aber eine Lösung gefunden die Forensoftware selber umzuschreiben so dass es nun auch STARTTLS mit unterstützt wird.


    Funktioniert nun perfekt und als Forumbetreiber war mir dass sehr wichtig damit alle Mitglieder diese Mailsserver nutzen können.
    Denn neue Registrierungen bekamen zuvor keine Freischalt-E-Mail.


    Ich konnte den Empfang bei live.de und auch bei AOL erfolgreich testen. Im Übrigem wird in der neuen Forensoftware WBB4.1 was demnächst raus kommen soll auch STARTTLS mit unterstützt werden.
    Mit dieser Lösung konnte ich mich noch entlasten, denn zwar hatte ich meinen Mailserver sehr gut abgesichert und eingerichtet und alles lief im Grünen Bereich, jedoch kann man sich nie zurück lehnen so dass immer die Logs unter Aufsicht gehalten werden müssen. Jetzt konnte ich alles was mit dem Mailserver zu tun hatte deinstallieren oder deaktivieren und hab den Mailserver selber komplett deinstalliert. Mit dem SOGo Groupware werde ich daher auch auf diesem Gebiet entlastet und der Server verbraucht dazu keine Ressourcen mehr.


    Gruß Coolman

  • Habe gestern durch Zufall im Web gelesen, dass AOL keine Mails mehr annimmt wenn sie nicht verschlüsselt über Port 587 kommen.
    Könnte vielleicht auch mit Outlook was zu tun haben, denn seitdem ich SOGo Groupware nutze habe ich ja keine Probleme mehr. Aber hier erfolgt auch der Mailversand verschlüsselt über Port 587.


    Habe dass jetzt nicht getestet ob dass wirklich der Grund ist, kannst du ja mal nachgehen.
    Weil ich bleib beim SOGo Groupware, da ich hier keinen eigenen Mailserver betreiben muss. Bezüglich der Serverbenachrichtigung habe ich jetzt aber MSMTP installiert, damit diese Mails von Server System über Extern weiterhin mich erreichen können.


    Gruß Coolman

  • Wo hast du das denn gelesen?
    Port 587 ist der sog. Submission-Port und dient dazu um E-Mails der eigenen Kunden anzunehmen. Ein user@aol.com kann damit seine E-Mails nur noch über Port 587 an Aol einliefern, aber nicht mehr über Port 25. Für die server2server-Kommunikation und alle anderen Provider ändert das aber nichts.

  • Kann ich dir nicht mehr sagen, weil ich wegen was anderes Google durchforstete und zufällig nur darauf gestoßen bin. Ich kann dir auch nicht sagen ob dass was ich gelesen habe so in diesem Sinn korrekt war. Ich weiß nur dass ich mittels SOGo Groupware keine Probleme damit habe und hier STARTTLS genutzt wird.