Mail-Weiterleitung nur von bestimmten Absendern

  • Hallo!


    Der Support hat offenbar jede Menge zu tun, deshalb auf diesem Weg meine Frage. Vielleicht kann ja geholfen werden...:


    Ich habe eine e-Mail-Weiterleitung weiterleitung@meinedomain.de eingerichtet. Um nun zu erreichen, dass nur e-Mails von bestimmten Adressen weitergeleitet werden, habe ich unter der Spam-Einrichtung in der Whitelist *@erlaubterabsend.er angegeben und in der Blacklist *@*.*.


    Das sollte nun dazu führen, dass sämtliche Mails an die Adresse außer *@erlaubterabsend.er zurückgewiesen werden.


    Funktioniert aber nicht. Weiß jemand, weshalb?


    Danke!

  • Der Spamfilter einer Mailadresse verweist in den erweiterten Einstellungen auf die Plex Doku und dort ist in den Beispielen nur von * als Teil vor dem @ die Rede. Ich kenne es eigentlich auch nur so und hatte noch nie versucht ein * dahinter zu verwenden. Ich vermute, das ist nicht möglich und wird u.a. hier auch so geschrieben.

  • Ich habe eine e-Mail-Weiterleitung weiterleitung@meinedomain.de eingerichtet. Um nun zu erreichen, dass nur e-Mails von bestimmten Adressen weitergeleitet werden, habe ich unter der Spam-Einrichtung in der Whitelist *@erlaubterabsend.er angegeben und in der Blacklist *@*.*.


    Das sollte nun dazu führen, dass sämtliche Mails an die Adresse außer *@erlaubterabsend.er zurückgewiesen werden.


    Funktioniert aber nicht. Weiß jemand, weshalb?

    Eventuell mag er die Syntax *@*.* nicht. Bei mir habe ich in der Blacklist *@* stehen, was auch so funktioniert.

  • *@* funktioniert auch nicht.


    Allerdings funktioniert auch *@irgendeinedomain.de nicht.


    xy*@irgendeinedoamin.de auch nicht.


    In allen Fällen kommen die Mails durch, werden also nicht zurückgewiesen. Es scheint, die Blacklist wird nicht angewendet... habe ich irgendeine Einstellung vergessen?

  • Eben nochmal geschaut:


    Der Spamfilter kommt offenbar bei einer nur-Weiterleitung (also ohne e-Mail-Postfach) nicht zur Anwendung.


    Unter „Allgemein“ Häkchen vor „e-Mail-Postfach“ gesetzt – jetzt geht es, auch mit *@*.*.


    Danke für die Unterstützung!