Mailserver gestört? - Webmail und Outlook Versand/Empfang funktioniert nicht

  • Was mir immer in den Sinn kommt: vielleicht geistert im Heimnetz noch ein anderer Mailclient herum, der durch falsche Einstellungen/Austesten von zig verschiedenen Einstellungen ins fail2ban-Jail o.ä. läuft?

    ChestSort: Automatische Kistensortierung in Minecraft - www.chestsort.de


    binichblau: Online-Promillerechner - www.binichblau.de

  • @tab Habe ich auch schon gemacht vor ca. 3 Wochen aber hat sich niemand gemeldet.

    Das darf ja eigentlich nicht sein, auch während der Corona-Krise. Ich würde es nochmals probieren, auch telefonisch zu den normalen Supportzeiten. Ohne Antwort mit Ticket-Nr wird es mit der Beschwerdestelle wohl schwierig werden?!? Oder wer hat da Erfahrungen? Notfalls verlinken wir hier einen gewissen Geschäftsführer ;), der dann bestimmt mal in den Thread reinschaut und nach dem Rechten schaut. Du schreibst "vor ca. 3 Wochen", besteht das Problem echt schon so lang? So lang muss eigentlich niemand auf Support warten.

  • Ja, ich werde es morgen mal Telefonisch versuchen, wir sind auf die e-Mail Adresse angewiesen (Gewerblich) wollte nur nicht so schnell

    die Pferde verrückt machen wenn es doch nicht am Server liegt, weil wir auch viele Probleme mit der Telekomleitung haben:/ (Fernsehen macht überhaupt keinen Sinn mehr nur Unterbrechungen und diverse Neustarts von Receiver und Box).

    Dennoch vielen Dank an alle für die Hilfe und noch einen schönen Sonntag.:thumbup:

  • So, habe jetzt per Mail eine Rückmeldung bekommen, in der mir mitgeteilt (nicht ganz so freundlich) wird das der Server uneingeschränkt funktioniert. Nur komisch das jetzt wieder alles geht ohne das ich etwas verändert habe, aber gut Hauptsache ist das alles wieder geht.

    Möchte mich nochmal bei allen für die freundliche Unterstützung bedanken.

    Gruß Jogi

  • Hallo. Habe das selbe Problem wie Jogi62. Bei mir läuft es über den Mailserver mx2f47.netcup.net. Ich habe den Support erst telefonisch kontaktiert und auf Anraten Test-Zugangsdaten zur Verfügung gestellt. Folgend der Mail-Verkehr zwischen mir und Netcup:


    Quote

    Antwort meinerseits:


    Daraufhin kam folgende Antwort seiten Netcup:


    Quote
    Code
    1. Guten Tag Herr ######,
    2. die zu bevorzugende Methode ist ist Port 143 mit STARTTLS.
    3. Wir können anhand Ihrer Schilderungen nicht viele Auskünfte geben da wir von unserer Seite her nicht erkennen können was die Unterschiede Ihres Clients sind wenn es funktioniert und wenn es nicht funktioniert. die Probleme können von einer White-/Blacklist Ihres Routers bis hin zur verwendeten Ciphersuite Ihres OS/E-Mail-Clients reichen. Sicher haben Sie Verständnis, dass wir keine Ressourcen dafür haben diese Komplexität zu analysieren und es daher auch nicht anbieten Endgeräte zu supporten.


    Daraufhin ich wieder:


    Letzte Antwort seitens Netcup:


    Quote




    Da der Support von Netcup sich hier also nicht für zuständig erklärt, erhoffe ich mir hier irgendwie noch zu einer Lösung zu kommen.

    Dazu muss ich sagen das es seit der letzten Mail von Netcup jetzt zwei Tage störungsfrei funktioniert hat. Heute Morgen kam unerfreulicherweise wieder die Meldung im Thunderbird "Zeitüberschreitung..." Daraufhin habe ich sofort den Webmailer geöffnet wo 3 ungelesene Mails aufleuchteten. Bei Thunderbird (in der aktuellsten Version) war keine Spur davon. Während ich diese Zeilen schreibe sind die Mails nun wieder zwischendurch reingerauscht, auch auf dem iPhone.


    Ich nutze seit Jahren die angehängte Konfiguration. Ich möchte außerdem SSL beibehalten. Die Umstellung auf STARTTLS Behebt ja nicht die Ursache des Problems.


    Zusammenfassung:

    - Nutzung von Netcup über Webhosting-Paket seit Juni 2018

    - Konfiguration seither unverändert über SSL (Anhang)

    - seit 2-3 Wochen immer wieder Verbindungsfehler (Thunderbird: "Zeitüberschreitung..." / Mail-App iPhone (E-Mails können nicht empfangen werden. Der Mailserver "mx2f47.netcup.net" reagiert nicht. Überprüfe, dass du in den Mail-Einstellungen die richtigen Accountinfos eingegeben hast.)

    - Router, Internetanbieter, Geräte und Clienten können als Fehlerquelle ausgeschlossen werden, da der Fehler an mehreren PCs und Macs (jeweils mit Thunderbird, aber auch mit Windows Mail probiert) an verschiedenen Standorten ( Zuhause und Arbeit) über verschiedene DSl-Anschlüsse (O2 und Telekom) oder Mobilfunktarife (Drillisch O" / Telekom) sowie verschiedenen Routern (ASUS / Fritz!Box 7590) auftritt.

    - Zeitweise funktioniert es wieder problemlos


    Ich hoffe ich konnte das Problem ausführlich genug beschreiben.



    Mit freundlichen Grüßen


    Eric

  • Hallo zusammen,

    ich musste jetzt auch zwangsweise wieder auf Thunderbird verzichten und auf den Webmailer zurück greifen.

    Mal kommen Nachrichten an mal nicht, da ist es doch meiner Meinung nach offensichtlich das es nicht an den Einstellungen liegen kann,

    oder sehe ich das Falsch (wie schon geschrieben bin ich kein IT-Fachmann).

    Ist nur schade weil ich gern mit Thunderbird arbeite, wegen Termine usw. und die Privaten Adressen auch da drauf laufen.

    Ich will hier auch auf keinen Fall den Supp schlecht machen, es kann ja auch an Thunderbird oder noch anderen Sachen liegen.

    Aber ich habe weder die Zeit noch die Ahnung mich noch tiefer mit diesem Thema zu beschäftigen.

    VG an alle und schönes Wochenende

    Jogi

  • Hallo eripek,

    Server: mxf9a9.netcup.net

    Die Zeiten wann diese Fehler auftreten ist sehr unterschiedlich und die Meldungen auch mal kommt Timeout mal Server antwortet nicht.

    Ob man daraus ein Muster erkennen kann weiß ich nicht und dann müsste man vielleicht den ganzen Tag Thunderbird beobachten, oder

    könnte man das an irgend welchen Protokollen sehen?

    Wie ich schon geschrieben habe fehlt mir dazu die Zeit und Geduld.

    Gruß und schöne Pfingsten an alle

    Jogi

  • Aus dem Bauch heraus ist das meines Erachtens ein klarer Fall für den Netcup Support... :/


    Die könnten sehr wohl mal in ihre Server Logs schauen und schauen wo es klemmt, dafür bezahlst du ja immerhin Geld.


    Ebenfalls schöne Pfingsten! ;)

    RS Rentier 2019 | VPS 200 G8 | VPS Kaneval 2020 | WH 1000 SE


    Wer im Netz Anstand und Respekt verliert, der ist auch im realen Leben für nichts zu gebrauchen! ;)

  • SSL/TLS Verbindung kann durch folgendes gestört werden:

    1. Falsches Datum oder Uhrzeit im System oder wird nicht richtig Synchronisiert.

    2. Irend ein dritt Anbieter Software stört die SSL/TLS Verbindung
    Ich konnte das bei Kaspersky beobachten, weil das Klemmt sich zwischen Mail Client und Mail Server dazwischen (Mean in the Middle Attack).

    Der Server oder Client merkt das und macht dann die Verbindung einfach dicht.

    Entwieder man setzt ein Ausnahme oder nutzt so wie ich dritt Anbieter Software gar nicht mehr unter Windows 10.

    3. TLS-Version wird nicht unterstützt


    Quellen:

    https://support.mozilla.org/de…verbindung-fehlgeschlagen

    https://blog.nethinks.com/it-m…gging-ssltls-connections/

    https://support.microsoft.com/…t-fail-or-timeout-when-co

  • Ich kann den Unmut des Netcup-Supports hier etwas verstehen - ich biete auch ein Email-Hosting für über 200 Kunden an und was da so an Anfragen kommt, ist einfach nicht zu glauben. Das schlägt sich dann natürlich auch auf wirklich validen Anfragen durch.


    Meistens allerdings liegt das Problem beim Enduser oder seiner Technik. Dafür ist der Anbieter natürlich nicht zuständig und kann das auch in seinen Logs nicht sehen. Die Probleme sind in den meisten Fällen:

    - falsche Ports verwendet

    - (nicht mehr so stark seitdem He**er ein eigenes 200G Telekom Peering hat) Endbenutzer hat eine Telekom-Leitung und bekommt zu Stoßzeiten keine (schnelle) Antwort aus dem He**er/Netcup Netz
    - Kunde hat auf irgendeinem Endgerät ein falsches Passwort für die Mail-Adresse angegeben und der Mailserver (fail2ban) sperrt die gesamte Mailabfrage von dieser IP-Adresse nach X Anmeldeversuchen
    - Telekom sperrt Port 25

    - Virenscanner blockiert Email-Kommunikation


    Ob der Mailserver gerade "tot" oder langsam ist, oder ob nur ich die Konnektivitätsprobleme habe, kann jeder mit der MXToolbox https://mxtoolbox.com testen, sobald Probleme auftreten (den Test "Test Email Server") auswählen.


    Auch Telnet ist hier hilfreich: telnet mx2f47.netcup.net 587 -> von verschiedenen Geräten / Netzen probieren. Wenn das nur aus einem nicht klappt, kann man gezielt weiter forschen.

    Eine funktionierende Antwort ist bei dem Test z.B.

    Trying 188.68.47.71...

    Connected to mx2f47.netcup.net.

    Escape character is '^]'.

    220 mx2f47.netcup.net ESMTP Postfix (Debian/GNU)

    Auch ein Traceroute (Windows: tracert mx2f47.netcup.net) kann hilfreich sein. So könnten wir sehen, wo in den Zeiten ggf. der Verbindungsversuch abbricht/verloren geht.

  • Hallo!


    An Virensoftware habe ich auch gedacht. Das erklärt aber nicht das es beispielsweise auf dem iPhone und iPad und Mac nicht funktioniert, da dort keine Virensoftware installiert ist.


    Auch kann man eigentlich die Anbieter oder Router ausschließen, da es zumindest in meinem Fall an 2 verschiedenen DSL-Anschlüssen mit verschiedenen Routern (O2 DSL+ASUS-Router & Telekom DSL+Fritz!Box 7590) als auch über LTE unterwegs zu sporadischen Ausfällen kommt.



    Auch die Hallo!


    Ein gewisser Unmut ja eventuell. Aber die Probleme, die ja offensichtlich nicht nur eine Person betreffen, sind auf keinen deiner als häufig auftretenden Probleme die du beschreibst zurückzuführen.


    Ich für meinen Teil erkenne nur ein Muster: Der Netcup-Support weißt jegliche Schuld von sich und lässt den zahlenden Kunden in seiner Umgebung nach Lösungen suchen, die mit hoher Wahrscheinlichkeit nicht zielführend sein werden, da der Fehler aus meiner Sicht nicht beim Kunden liegen.


    Nichtsdestotrotz werde ich wenn ich in dem Moment, wenn der Fehler wieder auftritt, die Zeit habe einen der oben beschriebenen Test durchführen.


    Mit freundlichen Grüßen


    Eric

  • ALLE meine Endgeräte, sei es der Mac, das MacBook, der Win 10-Rechner, das iPad sowie 2 iPhones

    Achtung, ich erinnere mich, dass es früher mal Probleme gab, weil es auch ein (undokumentiertes!) Limit der Mailabrufe gab. Danach wird man eine Zeit geblockt. Bei so vielen Endgeräten kann es sein, dass einfach immer wieder das Limit erreicht wird. Das weiß aber anscheinend der (normale?) Support nicht. Auf die schnelle habe ich nur das gefunden, aber ich meine dass das auch mal größer diskutiert wurde, finde es aber nicht mehr:

    https://forum.netcup.de/anwend…-minute-limit/#post103077

    Vielleicht kannst du den Support darauf nochmal gezielt ansprechen. Oder [netcup] Felix P. kann hier für Klärung bezüglich der Abruflimits sorgen(?)

    Als Workaround vielleicht das Abrufintervall der Clients vergrößern, bzw. auf IMAP-Sync setzen (wobei ich nicht weiß, in wiefern das das Limit beeinflusst)

  • Je IP-Adresse sind 20 parallele Verbindungen per IMAP oder IMAPS zu einem Mailserver möglich. Dieser Wert reicht für normale Vorhaben aus

    Keine Ahnung ob das hier greift. Mich würde immernoch interessieren was es mit den failed Logins auf sich hat, wo der Support drauf hinweist.

  • Hallo! Heute Morgen hatte ich mal wieder das Problem. Habe nun mal ein paar Tests durchlaufen lassen. Mit dem Ergebnis kann ich nicht viel anfangen, dehalb hänge ich einfach die Bildschirmfotos an.


    Was mir allerdings aufgefallen ist, ist das die von dir beschriebenen Tests auf SMTP abzielen. Ich vermute den Fehler allerdings beim IMAP-Port 993. Wie kann man diesen testen?


    Mit freundlichen Grüßen

  • Generell finde ich es schon sehr "frech" seitens Netcup den Kunden einfach auf STARTTLS zu verweisen, wenn er doch SSL nutzen möchte. Wenn man dem Privacy Handbuch glauben kann (und das tue ich), dann ist STARTTLS nicht zu bevorzugen.