Mailzugriff per Client nicht möglich

  • Hallo Community,


    ich habe ein Problem mit der Einrichtung meines Mail-Kontos in Thunderbird. Leider waren alle bisherigen Informationen dazu nicht hilfreich.

    • Domain und Mail-Postfach wurden per CCP eingerichtet
    • Der Zugriff auf das Postfach per Webmailer/Roundcube funktioniert
    • Mails senden und empfangen funktioniert

    Dennoch kann ich das Konto nicht in Thunderbird einbinden.

    • Beim Einrichtungs-Wizard von Thunderbird gebe ich zunächst meine Mailadresse und das Passwort an, dieselben Zugangsdaten, die auch für den Login bei Roundcube funktionieren
    • Dann wechsle ich zur manuellen Einrichtung, wie in der Anleitung beschrieben
    • Ich möchte das Konto per IMAP nutzen und verwende dafür sowie bei SMTP den für mich zutreffenden Mailserver (<meinserver>.netcup.net)
    • Als Benutzername für Posteingangs- bzw. Postausgangsserver verwende ich die vollständige Mailadresse
    • Ports, SSL und Authentifizierung setze ich wie in der Anleitung beschrieben auf "Automatisch"

    Nach Rückfrage beim Netcup-Support sollte das soweit in Ordnung sein - leider meldet Thunderbird dennoch stets den Fehler:

    Quote

    Thunderbird konnte keine Einstellungen für Ihr E-Mail-Konto finden


    Was ich bereits ausprobiert habe:

    • Die Netcup-Hotline wurde kontaktiert, um die Verwendung der korrekten Server sicherzustellen. Der angegebene "<meinserver>.netcup.net" ist laut Hotline korrekt
    • Passwort der Mailbox gekürzt und vereinfacht. Aktuell werden nur noch Groß- und Kleinbuchstaben sowie Zahlen verwendet, dazu wurde die Passwortlänge auf 12 Zeichen reduziert
    • Statt der Automatischen Ermittlung wurden die Ports auch manuell angegeben, für gesicherte Verbindungen sowie für "herkömmliche".
    • Als Benutzername wurde sowohl die vollständige Mailadresse ("name@domain.tld") als auch lediglich der Name vor dem "@" versucht. Es wird kein Alias verwendet, sondern direkt die Bezeichnung des Postfachs.
    • Natürlich wurde das bereits mehrfach versucht. Passwörter wurden kopiert, per Hand getippt und es dürfte keine Variante geben, die nicht schon mehrfach ausprobiert wurde.
    • Das Ganze wurde an verschiedenen Endgeräten und sogar bei verschiedenen ISPs versucht (einmal vermutlich Telekom, einmal M-Net).
    • Ich habe bei allen Versuchen die aktuelle Version des "Portable Thunderbird" verwendet (60.8.0)

    Thunderbird ist davon unbeeindruckt und zeigt stets dieselbe Fehlermeldung, die Einrichtung des Postfachs kann nicht abgeschlossen werden.


    Roundcube sowie der Mailversand bzw. -empfang funktionieren weiterhin problemlos.


    Wie bekomme ich nun endlich mein Mailkonto in Thunderbird integriert?


    Danke für jede Hilfe!

  • Hallo timkoop,


    danke - aber Thunderbird soll/muss schon funktionieren. Wegen dieser einen Mailadresse wechsle ich jetzt nicht meinen Client - zum ausprobieren kann ich aber ja mal einen anderen verwenden ;)


    Sobald ich am heimischen PC bin versuch ich auch mal die Verbindung per Telnet.


    Da ich allerdings problemlos per Thunderbird auf andere Mailadressen zugreifen kann, schließe ich ein Problem mit meinem Heimnetz bzw. meinem Internet-Zugang (Portsperren, Firewall, ...) eigentlich aus - oder könnte sowas dennoch der Fall sein und aus mir unbekannten Gründen aber nur Netcup betreffen?


    Danke!

  • Bei M-Net hab ich ne FritzBox erhalten - und mir wäre nicht bewusst, dass ich da in der Konfiguration irgend eine derartige Sperre gesehen hätte.


    Dennoch Danke für die Info! Das ist schon interessant - als ich noch Telekom-Kunde war gab es eine solche "Liste sicherer Email-Server" mMn nicht und wer weiß wann ich bei einem Telekom-Router mal auf ein ähnliches Problem stoße... jedenfalls gut zu wissen. Sachen gibt's... :)

  • Erledigt.


    Warum und wie auch immer - am Mittwoch wollte es mit keinem Client funktionieren. Mittlerweile funktioniert aber alles genau so wie es soll, selbst wenn ich schwören könnte, nichts anders gemacht zu haben. :pinch:


    Läuft jedenfalls :thumbup: