Zweitweise keine Verbindung zum IMAP-Server / Feste IP - Unitymedia

  • Moin Moin Zusammen,

    bei einem meiner Kunden gibt es zweitweise Probleme mit der Verbindung zum IMAP-Server. Soll heißen mal steht die Verbindung in Outlook und dann klappt es wieder über mehrere Stunden nicht und Outlook spuckt die Fehlermeldung 0x800CCC0E aus

    (Fehler (0x800CCC0E) beim Ausführen der Aufgabe "Abonnierte Ordner für 'xyz@domain.desKunden' werden synchronisiert": "Von Outlook können keine abonnierten Ordner für 'xyz@domain.desKunden' synchronisiert werden. Fehler: Die Verbindung zum Server kann nicht hergestellt werden. Wenn Sie diese Meldung weiterhin erhalten, wenden Sie sich an den Serveradministrator oder Internetdienstanbieter."


    Das Problem tritt bei beiden Rechnern mit jeweils verschiedenen E-Mailkonten auf.


    Nutzt man jedoch nicht das WLAN im Hausnetz, sondern z.B. über den personalHotspot am Handy kappt das ganze.


    Der Kunde ist im Büro über das Hausnetz (eigener Router hinter dem Router am Kabelmodem) angeschlossen. Dort verbirgt sich ein Businessanschluss von Unitymedia mit fester IP-v4-Adresse. IPv6 ist am Anschluss nicht vorhanden.


    Da da die Störung nicht dauerhaft besteht und nur mit dem Email-Konto via Netcup auftritt bin ich etwas ratlos.

  • Die einzigen Fehlermeldung die im Log auftauchen sind

    [Fri Sep 28 06:59:05.077134 2018] [ssl:warn] [pid 22207] AH01909: hostingXXXXX.af991.netcup.net:443:0 server certificate does NOT include an ID which matches the server name


    Genutzt wird das Webhosting-Produkt Webhosting Spezial 250



  • Es ist nur eine Vermutung, aber könnte es sein, dass in dem Router ein SMTP Filter läuft?

    Check mal die Ports die du für IMAP und SMTP nutzt, müssten folgende sein:

    IMAP 143 mit TLS

    SMTP 587 mit TLS


    In Outlook niemals "Verschlüsselung automatisch" wählen, sonst gehen die Mails unverschlüsselt rein und raus

  • Moin,


    ich denke nicht das das Problem am Mailserver oder den Einstellungen in Outlook liegt, denn der TE schrieb ja das es über eine andere Verbindung stabil ist.

    Nutzt man jedoch nicht das WLAN im Hausnetz, sondern z.B. über den personalHotspot am Handy kappt das ganze.


    Es ist also ein Verbindungsproblem das verursacht wird bei Nutzung eines bestimmten ISPs


    Da sollte man sich vielleicht mit entsprechenden MTR Auswertungen direkt an den Support wenden damit die klären können auf welchem Weg das Problem ist.

  • Ich glaube wir sprechen hier vom Webhosting. Aufgrund der Beschreibung denke ich ja das es bei ihm an dem ISP liegt und hier ist meine Vermutung der Router, die heute vielfach SMTP Filter aktiviert haben. Hier sind meist nur die gängigen Mailprovider zugelassen ..

  • Moin,


    Werd mich dann mal an den Support wenden.


    schau doch erstmal ob die Vermutung richtig ist, was anderes wird der Support dir auch nicht sagen :)

    Also MTR (https://en.wikipedia.org/wiki/MTR_(software)) laufen lassen und wenn das Ergebnis dafür spricht das das Problem im Netcup Netz ist -> Netcup kontaktieren (wobei ich das bezweifel)

    Wenn das Problem vorher ist vielleicht eher ISP kontaktieren

    etc.


    So oder so, wäre aber die Lösung nachher sehr interessant :)

  • Zwischenstand/Update:


    Das Problem tritt weiter auf und wie sich heraus gestellt hat auch an anderen Anschlüssen wie mein privater Festnetz-Anschluss (Telekom). Hab jetzt mal über einen längeren Zeitraum beobachtet und beobachten lassen.


    Laut MTR sah es alles ok aus. (Als der lief, gab es auch Ausfälle, kein Paketverlust und die Zeiten auch alle in Ordnung)....


    Hab jetzt nochmal Kontakt zum Kundensupport aufgenommen in der Hoffnung die Ursache finden zu können :-)

  • Update/Statusbericht:


    Support konnte am Mail-Server zu meinen zeitlich festgehaltenen Verbindungsfehlern nichts feststellen. Hab jetzt aber zumindest eine Vermutung.....


    Wenn die Verbindung nicht klappt, gibt es keine Antwort vom Port 993 (hab mal Wireshark laufen lassen). Da Verbindung via Outlook-Smartphone App jedoch funktioniert (Die Verbindung bei der Outlook-App geht über einen Microsoft-Server und wird nicht direkt auf dem Smartphone eingerichtet) - denke ich, da bei mir mehrere Emailkonten an einem Rechner laufen - dort irgendein Sicherheitsmechanismus greift - der bei zu vielen Anfragen (wo die Zahl auch immer liegen mag) - einfach nicht antwortet.


    Zusammengefasst:

    Auf jeden Fall Netcup-Server i.O.

    Internet und Heimnetz i.O.

    MTR ohne Fehler

    Laut Wireshark Störung, da Port 993 auf dem Mailserver nicht antwortet.


    Netcup mit dem Ergebnis (Wireshark) auch nochmal angeschrieben - und warte mal ob die meinen Verdacht bestätigen können...


    Euch schonmal ein schönes Wochenende :-)

  • ...ich fürchte ich habe hier ein ähnliches Problem. Mit dem Support habe ich es (allerdings erst auf mehrfache Mails mit teils falschen Informationen und mehrfache tel. Rückfrage) soweit eingegrenzt, dass es wohl nach 10x falscher Passworteingabe für 20 Minuten gesperrt wird. Da mysteriöse ist nun aber, dass alle Geräte die abrufen offensichtlich richtig konfiguriert sind, da die Mails alle synchron sind - es wird eben nur (uneingrenzbar) alle x Minuten/Stunden für 20 Minuten gesperrt.


    Hilft dir zwar wohl nur bedingt weiter, aber vllt. findet der Support doch noch was||


    Auf jeden Fall extrem hartnäckig am Support bleiben, bei mir hieß es auch erst "nix feststellbar" und die falschen logins wurden erst auf mehrfachen Druck "herausgerückt" X(

  • Mein Mail-Server bannt mich jedes mal, wenn ich unter iOS den Account einrichten möchte. Danke Apple, dass ihr ungefragt irgendwelche Standardeinstellungen an meinem Mail-Server ausprobiert, anstatt mich einfach nach den Daten zu fragen........

    ChestSort: Automatische Kistensortierung in Minecraft - www.chestsort.de


    binichblau: Online-Promillerechner - www.binichblau.de

  • Mein Mail-Server bannt mich jedes mal, wenn ich unter iOS den Account einrichten möchte. Danke Apple, dass ihr ungefragt irgendwelche Standardeinstellungen an meinem Mail-Server ausprobiert, anstatt mich einfach nach den Daten zu fragen........

    Apple Mail ist Murx. Ich muss die Tage n Mojawe aufsetzen, das kann auch irgendwie nicht mit meinem Server connecten...

    Ich bin drauf und dran, den leuten zu sagen, sie sollen sich n Betriebssystem installieren und keine hübsche Grafiksammlung.

  • Eigentlich läuft AppleMail super und arbeitet mit CalDAV/CardDAV besser zusammen als es bei Outlook oder Thunderbird der Fall ist. Und bislang klappte die Servereinrichtubg sofort da ich die Snmeldedaten im Detail bereits bei der Einrichtung angeben kann. Habe noch nicht erlebt dass das Programm ungefragt was ausprobiert.


    Also läuft um Längen besser als meine Windowsmaschinen.

  • Also Apple Mail an sich finde ich sehr gut, nur die iOS-Version ist Mist. Thunderbird rödelt bei mir gerne mal ne Minute rum ("keine Rückmeldung") ohne dass sichtlich etwas passiert.


    Und macOS ist mMn das beste Desktop-Betriebssystem auf dem Markt: unixoid, schnell und zuverlässig.


    Aber jedem das seine :)


    der_webcode aufm iPhone kann man erst nach einer kurzen Ausprobierphase eigene Server-Daten angeben, vorher fragt er nur nach E-Mail, Passwort und Name (soweit ich das richtig in Erinnerung habe).

    ChestSort: Automatische Kistensortierung in Minecraft - www.chestsort.de


    binichblau: Online-Promillerechner - www.binichblau.de