Logindaten für Wise-FTP

  • Hallo!
    Sorry, für Euch vermutlich absolut primitiv, doch ich breche mir seit gestern hier einen ab - seit mein Hosting-Paket freigeschaltet ist. Im Netcup ccp finde ich mehr als genug Adressen, Bezeichnungen, Login-Namen. Zusätzlich habe ich unter FTP-Konten einen neuen User zugefügt.
    Nun wollte ich mein altbekanntes Wise FTP 8 mit den Zugangsdaten füttern - und komme nicht dahinter, was ich da nun genau angeben muss.
    Für eine Verbindung muss ich angeben:
    Server-Adresse, Port, Account, Benutzername, Kennwort, Verbindungstyp

    Bisher habe ich nicht gefunden, was da die richtigen Angaben sind:
    Server Adresse: a2f36.netcup.ne oder die IP-Adresse oder die Website (letzteres war es bisher bei mir
    Port: ftp
    Account: leer
    Benutzername und Kennwort: Sind das die Daten von dem selbst angelegten FTP-Konto?
    Verbindungstyp: Hatte bisher immer FTP. Was spricht für SFTP oder andere? Ändern sich durch diese Auswahl die anderen Werte?

    Wäre super, wenn mir da jemand helfen kann, denn bisher werden alle Versuche mit "Verbindung zum Remote-Server konnte nicht hergestellt werden" quittiert.
    DANKE!

  • Benutzername und Kennwort sollten vom neu angelegten FTP-User sein, richtig. Siehe auch: Plesk Onyx Panel Webhosting (FTP-Zugang)


    Ich würde auf jeden Fall FTPS ("FTP over TLS" – verwendet Port 21) oder alternativ SFTP ("SSH File Transfer Protocol" – verwendet Port 22) nutzen.


    Für SFTP musst Du allerdings den Hauptaccount nutzen, zusätzliche FTP-Accounts gehen darüber nicht: Wie greife ich per SFTP auf mein Webhosting zu?

  • Mmmmh, Danke Dir soweit. Egal, was ich als Serveradresse wähle, funktioniert es mit den Daten nicht. Dann muss wohl noch was anderes im Argen liegen. Ich suche dann mal weiter.. Aber um so mehr danke für die Hinweise zu SFTP und FTPS.

  • Nee, waren nur Ziffern und Buchstaben...
    Das Problem war wohl, dass ich zu viel geschwommen bin, was die eingaben betrifft - und dann noch einen Fehler machte.
    Lösung: Serveradresse ist nicht die IP-Adresse, sondern a2f36.netcup.ne und dann muss man den Benutzernamen noch richtig eingeben und nicht dahinter noch ein Leerzeichen haben, dann funktioniert es auf einmal reibungslos. So´n Mist...
    Dir jedenfalls nochmals vielen Dank. Nachdem das nun klar ist, werde ich mich nun mal mit Deinem Link beschäftigen ;-)