Schreibfeher in der Domain

  • Hallo,


    bin neu bei Netcup und habe so meine Probleme mit den ganzen Einstellungen.

    Habe das Paket Webhosting 1000SE, die Web-Domain von einem anderen Anbieter mitgebracht,

    dachte dann die freie Domain auch zu Nutzen mit dem gleichen www.%%%%.de da ich die Seite nicht ans laufen bringe und

    habe da einen Schreibfehler entdeckt.

    Die Daten habe ich mit NetFusion hochgeladen,

    aber irgendwie geht gar nichts, sehe die hoch-geladenen Daten im Ordner, bringe dies aber irgendwie nicht ins Netz, bin denke ich zu blöd dazu

    Wie kann ich diesen nun wieder Löschen, bzw. ändern, was für Einstellungen muß ich vornehmen???

    Danke im voraus für Hilfe...



    Grüße Reiner

  • Was genau ist das Problem? Ich versteh anhand Deines Beitrags ehrlich gesagt nicht, worum es überhaupt geht.


    Bitte versuche nochmals genau zu beschreiben…

    • was Du im Detail gemacht hast
    • was Du als Ergebnis erwartest
    • was stattdessen passiert ist

    Habe den Webadresse bei der Dateiendung falsch geschrieben...

    ...sollte eigentlich motorraeder.de heißen!

  • Soweit ich das sehen kann, wurden beide Domains (***-motorraeder.de & ***-motorraederde.de) laut Whois-Ausgabe am 18.07.2019 bei netcup registriert.


    Ist das korrekt, Wheelies ? Du solltest also beide im CCP bzw. WCP sehen können. Eventuell musst Du sie erst dem Webhosting zuweisen: https://www.netcup-wiki.de/wik…zus.C3.A4tzlichen_Domains

  • Hallo und Guten Morgen,


    bei der Zuweisung steht irgendetwas von Kosten,

    bin verunsichert dies mit Ok zu bestätigen.

    Habe auch gesehen,

    daß die SSL-Proxy noch nict aktiviert ist.

    Muß ich das Fett geschriebene in das darunter freie Feld (Forward Domain) rein kopieren und ativieren?!?


    Danke Reiner

  • bei der Zuweisung steht irgendetwas von Kosten,

    bin verunsichert dies mit Ok zu bestätigen.

    Das zuweißen einer Domain zu einem bestehenden Hosting ist kostenlos. Es steht zwar im dritten Absatz, dass man mit den Kosten einverstanden ist, dies ist aber entweder seitens netcup unglücklich Formuliert oder schlicht übersehen worden.


    P.S. die Eingabe muss mit dem vollständigen Domainnamen bestätigt werden, nicht mit OK.


    daß die SSL-Proxy noch nict aktiviert ist.

    Muß ich das Fett geschriebene in das darunter freie Feld (Forward Domain) rein kopieren und ativieren?!?

    Benötigst du denn einen SSL-Proxy? Falls du ein SSL-Zertifikat für deine Domain beantragen möchtest (ist definitiv zu empfehlen) kannst du im WCP unter Websites & Domains bei der jeweiligen Domain unter dem Menüpunkt Let's Encrypt kostenlos ein Zertifikat für die Domain ausstellen lassen.

  • In das Bestätigungsfeld muss nur der Name der Domain inklusiv derer Endung (z.B. example.com) dies dann mit Klick auf OK bestätigen.


    Was ist danach zu tun???

    Ich habe mir jetzt mehrmals deinen Eröffnungspost durchgelesen, leider lässt sich für mich nur schwer erahnen was genau du möchtest bzw. welche Probleme sich dabei bei dir auftun.


    Es wäre nett wenn du einmal in verständlichen und vollständigen Sätzen explizit Erläuterst was genau du vor hast und was du dafür bis jetzt schon aktuell unternommen hast. Wenn dabei Fehler aufgetreten sind diese bitte präzise mitteilen.

  • Meinst du Netobjects Fusion mit "NetFusion"? Du musst jedenfalls deine Domain dem Webspace zuweisen und dann im WCP (Plesk Onyx) in den Hosting-Einstellungen der Domain das Dokumenten-Stammverzeichnis auf den Ordner setzen, wohin du deine Website hochgeladen hast. Keine Ahnung ob das Ding überhaupt für irgendwas PHP benötigt, habe das (Netobjects Fusion) nur einmal in einer Uraltversion vor 20 Jahren benutzt. Das war damals eine rein statische Website.

  • Hallo Tab,

    Hallo Bensen,

    ja, ich benutze das NetFusion 11 und hatte bisher damit keine Probleme.


    Nun war es aber so:


    Der vorherige Anbieter hat diverse Umstellungen bei sich vorgenommen,

    unter anderem auch die Kundennummer geändert und

    wir auf den Server nicht mehr zugreifen konnten, somit auch keine Änderungen mehr vollziehen.

    Wir sind darüber auch nicht informiert worden,

    durch Zufall über den LiveChat des Anbieters,

    haben wir dann die neue Kundennummer erhalten.

    Beim Kunden-Service angerufen um die Probleme zu beheben,

    dieser aber aus Technischen Gründen nicht erreichbar war,

    somit haben wir beschlossen das ganze zu einem anderen Anbieter (Netcup) zu wechseln.

    Nun deshalb habe ich den Namen von dem vorherigen Anbieter hierher mitgebracht und

    sollte unsere Webseite wieder laufen bringen.

    Da aber die Beschreibungen,

    wie das ganze vor sich geht nur dürftig beschrieben ist,

    stelle ich meine Fragen nun hier.


    Wenn ich auf den Datei-Ordner gehe (html),

    sehe ich auch die Daten die von meinem Programm NetFusion11 eingespielt wurden,

    aber leider sehe ich diese noch immer nicht im Netz.


    Habe nun die Zuweisung vollzogen,

    daß nur noch dieser eine Name mit dem Paket verknüpft ist!!!


    Seit mir nicht Böse,

    aber mit den ganzen Fachausdrücken kenne ich mich nicht so aus,

    das ist für mich wie Chinesisch.

    Hoffe ihr könnt mir vollends weiterhelfen um die Seite wieder zum laufen zu bringen...



    Danke und

    Grüße Reiner

  • Noch was zu mir,

    ich bin eigentlich Schrauber an Bikes,

    mit PC's kenn ich mich nicht so aus wie Ihr.

    Habe dies mal von meinem Vorgänger übernommen,

    der das ganze für mich auf meinem PC eingerichtet hat und

    ich die Seite dann eigentlich immer nur über das NetFusion aktualisiert habe,

    da ja alles funktioniert hat.

    Wir sind da jetzt seit Ostern eigentlich ohne Informationen für unsere Kunden,

    dies sollte sich nun wieder ändern.


    Danke

    Grüße Reiner

  • Das liest sich schon wesentlich besser, danke dafür.


    Da du der Domain ein neues Hosting zugewiesen hast, benötigt es bis zu 48 Stunden bis die Domain mit den aktuellen Einstellungen weltweit für alle erreichbar ist (dies geht aber meist wesentlich schneller). Wenn NetFusion die Daten auf dem Webspace unter /html abgelegt hat, musst du jetzt deine Domain anweisen auf dieses Verzeichnis zuzugreifen. Dies machst du wie folgt:


    WCP (WebhostingControlPanel) -> Websites & Domains -> wheelie-motorraeder.de -> Hosting-Einstellungen -> Dokumentenstamm.


    Dort steht meistens als Standard Wert "httpdocs" dies ersetzt du durch "html" und bestätigst dies indem du auf Übernehmen klickst. Jetzt sollte die Domain auf den richtigen Ordner zeigen und spätestens nach 48h sollte jeder unter deiner Domain deine NetFusion-Website erreichen.

  • Hmm, sieht nicht gut aus, die Netcup IP-Adresse wird schon aufgelöst, aber es kommt eine 403 Fehlerseite.

    Ich würde auf fehlende index.xxx tippen oder (was aufs gleiche hinaus kommt) falscher Document-root von der Domain. Letzteres kann man im WCP ändern, ich glaube das nennt sich "Hosting-Einstellungen", dort "Dokumentenstamm" auf das richtige Verzeichnis legen