keine Verbindung mehr mit Thunderbird

  • ich habe gerade einen alten snapshot eingespielt mit debian 9

    nach einem upgrade auf buster kann ich mich nicht mehr mit

    thunderbird daruaf verbinden.

    Mailversand vom Server aus geht

    Folgende Fehlermeldung bekomme ich:

    Quote
    Es trat ein nicht überschreibbarer TLS-Fehler auf. Entweder handelt es sich um einen Handshake-Fehler oder wahrscheinlich ist die TLS-Version oder das Zertifiakt des Servers mail.server.de inkompatibel.

    TLS version ist 1.2

    das Zertifikat ist gültig

    aber was heißt "inkompatible"

    It's me, only me, pure michi 🦆

    RS 1000 SAS G8 | Cyber Quack

    VPS: 50 G7 |B Ostern 2017|200 | Karneval | piko

    WH: SmallEi | Adv17 Family |4000 SE|1000 SE

  • Das könnte an deiner TLS-Einstellung in Thunderbird selbst liegen.

    Extras -> Einstellungen -> Allgemein


    Ganz runter scrollen und auf "Konfiguration bearbeiten" klicken.


    security.tls.version eingeben, und dann mal schauen was .min ausgibt.

    Mit dem Wert 3 sollte TLS 1.2 möglich sein.


    Edit:

    [RS] 2000 G9 | 1000 G8 | Cyber Quack

    [VPS] 2x 1000 G9 | 2x 200 G8 | 2x Secret | A | mikro G11s | 4x nano G11s
    [WH] 2x 8000 SE | 4000 SE | 2000 SE

    Edited once, last by Bud ().

  • Danke erstmal

    ja TLS1.2 wird noch unterstützt

    thunderbird ist auch nicht das Problem

    das hat ja vorher auch geklappt

    der mailserver wurde aktualisiert

    und nimmt keine Verbindungen mehr an

    Quote

    security.tls.version.min 3

    It's me, only me, pure michi 🦆

    RS 1000 SAS G8 | Cyber Quack

    VPS: 50 G7 |B Ostern 2017|200 | Karneval | piko

    WH: SmallEi | Adv17 Family |4000 SE|1000 SE

  • selbst ist der Mann ;)

    ich konnte es lösen

    dovecot und die DH-Parameter waren der Übeltäter

    It's me, only me, pure michi 🦆

    RS 1000 SAS G8 | Cyber Quack

    VPS: 50 G7 |B Ostern 2017|200 | Karneval | piko

    WH: SmallEi | Adv17 Family |4000 SE|1000 SE

    Like 1