VServer seid Tagen keinen Zugriff aufs Internet

  • Hallo Netcup Forum,

    ich möchte euch heute von der Frechheit berichten, die sich Netcup Support nennt. Vor ~1 Woche wurde mein Server wegen eines Abuse Hinweises offline genommen und nach abklären dieses Falls habe ich die Nachricht bekommen, mein Server hätte wieder Internet... Was er aber nicht hat. Ich versuche also seid einer Woche den Netcup Support dazu zu bringen nachzuschauen warum der Server kein Internet hat, aber anscheinend sind die zu faul oder nicht kompetent genug dieses Problem zu beheben. Ich habe zuerst die Aufforderung erhalten, ins Rettungssystem zu booten (wofür der Server Internet bzw. Netzwerk Zugang braucht). Das hat logischerweise nicht funktioniert, aber als ich dies mitteilte kam einfach keine Reaktion mehr und ich warte jetzt seid 4 Tagen darauf, dass irgentwer im Netcup Team meinem Server wieder den virtuellen Netzstecker einsteckt. Daher, dass ich im Support nichts erreichen konnte hoffe ich, dass vielleicht ein Netcup Mitarbeiter in seiner Freizeit diese Nachricht sieht und mir weiterhelfen kann.
    MfG, Limo

  • ns Rettungssystem zu booten (wofür der Server Internet bzw. Netzwerk Zugang braucht)

    Nö.

    Dazu (und auch um ansontsten auf deinen Server zu schaun) brauchst du nur die Virtuelle Konsole im SCP...

    Auch das Rettungssystem wird dort gestartet, hat also nicht das geringste mit der Anbindung deines Servers zu tun.

    Wie hast du denn das Abuse Problem ohne diese behoben?

  • Das Rettungssystem wird aber über das Netzwerk gebootet

    exakt.


    und falls genau das nicht funktioniert (so klingt es in deiner Beschreibung) : LimoDerEchte berichte das dem Support, denn dann ist bewiesen, dass da Netcup ran muss. Wenn sich dann immer noch nichts tut: notfalls das Ticket nach oben eskalieren lassen (am Ende der Mail gibt's nen Link dafür).


    Viel Erfolg. Berichte gern weiter.

  • Nö.

    Dazu (und auch um ansontsten auf deinen Server zu schaun) brauchst du nur die Virtuelle Konsole im SCP...

    Auch das Rettungssystem wird dort gestartet, hat also nicht das geringste mit der Anbindung deines Servers zu tun.

    Wie hast du denn das Abuse Problem ohne diese behoben?

    Ich habe geschrieben, dass ich ein Backup wichtiger Daten mache und danach den Server neu aufsetze. Daraufhin habe ich die Nachricht bekommen, dass mein Server wieder Netzwerkzugriff habe, aber es hat sich nichts getan.

    Ja, genau DAS war schonmal mein Problem.

    Aber auch das sieht man in der v-Konsole.

    Ich sehe in der V Konsole, dass der Server übers normale System bootet, nicht übers Rettungssystem (Ich denke das meinst du)

    exakt.


    und falls genau das nicht funktioniert (so klingt es in deiner Beschreibung) : LimoDerEchte berichte das dem Support, denn dann ist bewiesen, dass da Netcup ran muss. Wenn sich dann immer noch nichts tut: notfalls das Ticket nach oben eskalieren lassen (am Ende der Mail gibt's nen Link dafür).


    Viel Erfolg. Berichte gern weiter.

    Ich werde es versuchen, schonmal danke.

  • Hallo,


    wenn das so ist wie du das berichtest, dann würde ich mal den Notfallsupport telefonisch darüber informieren, da dies eine Störung seites Netcups ist. Auf Tickets würde ich mich nicht verlassen wollen, besonders weil man bei Netcup leider mit Textbausteinen rechnen muss.


    Edit:

    Ich sehe in der V Konsole, dass der Server übers normale System bootet, nicht übers Rettungssystem (Ich denke das meinst du)

    Du hast aber schon bei der Bootreihenfolge im SCP das Booten übers Netzwerk als erste Priorität festgelegt? Wenn die Kiste dann immer noch nicht das Rescue System booten möchte, dann ist das definitv ein Fall für den Notfallsupport.


    MfG

  • Das Rettungssystem-ISO bezieht die IP über DHCP. Wenn das nach einem Timeout fehlschlägt, bootet statt dem Rettungssystem das installierte OS, weil ohne Netzwerk geht's nicht.


    Ist ein bisschen tricky zum screenshotten in der VNC Konsole, da man für die Fehlermeldung nur ca. 1s Zeit hat.

    CentOS 7 / nginx / php-fpm / postfix / rspamd / clamav / dovecot / nextcloud running on RS 1000 SSDx4 G8 / VPS 500 G8 / VPS 2000 G8 Plus