RS von jetzt auf gleich nicht mehr erreichbar

  • Hallo,


    ich frag erstmal hier. Wenn ich jetzt ein Ticket deswegen aufmache, kriege ich ja auch erst morgen Antwort. Vielleicht kennt jemand das Problem ja..


    Also, vorweg: es geht um meinen neuen RS 2000. Ich habe auch nichts falsch gemacht :saint: heute Nachmittag eine 2. IP gekauft, DirectAdmin installiert und Backups vom "Schrott Server" eingespielt. Dann noch bisschen DNS Einstellungen gemacht. Lief bis dahin super und vor allem deutlich performanter als bei C0nt@b0..


    Jetzt will ich eben weiter machen, aber nix geht mehr, auch nach mehreren Neustart nicht. Zumindest kein SSH und kein Web, anpingen lässt er sich , scheinbar auch im SCP per VNC bedienen. Aber da komme ich grad nicht weiter, weil bis ich da über die Bildschirmtastatur das Passwort eingetippt habe, hat er mich schon wieder aus der Anmeldenmaske raus geschmissen (hab grad nur Tablet zur Hand)


    Hat das schon mal jemand gehabt? Wie gesagt, falsche Einstellung meinerseits schließe ich aus, ging ja vorher noch...


    Gruß Kristian

    WH 8000 SE BF22, VPS Piko G11s, Nano G11s, Mikro G11s, RS1000 G11, RS2000 G11, RS4000 G11 <-- alles NUE :thumbup:

  • Alternativ per Rettungssystem.

    Das funktioniert, also ich komme per SSH ins Rettungssystem - und nu ?


    Sorry, wenn das ne Noobfrage ist, bisher hatte ich noch nie Probleme dieser Art..

    WH 8000 SE BF22, VPS Piko G11s, Nano G11s, Mikro G11s, RS1000 G11, RS2000 G11, RS4000 G11 <-- alles NUE :thumbup:

    Edited once, last by KrisAusEU ().

  • Wie gesagt, falsche Einstellung meinerseits schließe ich aus, ging ja vorher noch...

    Da das Rettungssystem funktioniert, kannst du davon ausgehen, dass es doch so ist.


    heute Nachmittag eine 2. IP gekauft, DirectAdmin installiert und Backups vom "Schrott Server" eingespielt.

    Ich vermute, da ist es passiert. Warum macht man so einen Unsinn? Richte das doch von Hand vernünftig ein. Wer wird freiwillig eine grafische Oberfläche verwenden, wenn er eine Konsole haben kann? Ich werde das nie verstehen. Und Backups von anderen Systemen würde ich nur sehr selektiv einspielen - eine Datenbank zum Beispiel. Aber das war es dann auch schon, alles anderen - inkl. der Dienste - richtet man auf neuen Servern von Hand ein. Sonst schleppt man Fehler über Jahre mit durch.


    Geh systematisch vor. Checke IP-Adressen. Wie hast du die 2. IP eingerichtet? Dann die Routen, danach die Firewall und schließlich die Dienste. Aber auf der Konsole, denn ich wage zu bezweifeln, dass DirectAdmin die ganze Wahrheit anzeigt.

  • Mit Backups meine ich auch nur die Datenbanken, Emailkonten und Website Daten innerhalb DirectAdmin, das System an sich ist komplett neu installiert..


    Naja, Dank der Anleitung https://helpcenter.netcup.com/en/wiki/server/rescue-system konnte ich auf meine Daten zugreifen und mit da build all die Installation neu bauen. Der Server ist wieder erreichbar.


    Und der Vollständigkeit halber: die zweite IP habe ich nur im SCP auf den Server geroutet, erst danach Debian und DirectAdmin neu installiert, was diese auch gleich erkannt hat.

    WH 8000 SE BF22, VPS Piko G11s, Nano G11s, Mikro G11s, RS1000 G11, RS2000 G11, RS4000 G11 <-- alles NUE :thumbup: