ProFTPd FTP-Server, POP3 & IMAP-Server starten nicht

  • Soweit ich weiss nutzt ispCP Postfix fürs mailen.


    Und zu dem wegen IMAP - Da ist der Server auch down.


    Edit:: slukas Danke! :) Laut dem Befehl wird auf die Ports von POP3 und IMAP garnicht gehorcht..

  • Quote

    Und zu dem wegen IMAP - Da ist der Server auch down.

    Weil Du keinen IMAP Server hast.


    Kauf dir Webspace, oder einen managed Server, das wird nichts.


    Wünsch dir noch viel Erfolg weiterhin.


    Grüße,
    Michael

  • Quote

    Es lag daran, das ich bei Hostnamen das http:// drin hatte.


    Ehrlich jetzt? :eek:
    Kann ich mir gar nicht vorstellen... :confused:

    Mein Server:
    v(olks)Server 1. Serie: 2,5GHz, 1024MB RAM, 1024MB Swap, 2x60GB-Raid1-HDD, Traffic-Flat
    Node:
    78.46.117.9x | hos-tr2.ex3k4.rz7.hetzner.de

  • Doch ist so, und in den hosts auch noch n paar http:// drin.


    Jetzt kommt der beste:


    Nun läuft auch der POP3-Server - Das einzige was gefehlt hat, war OpenSSL zu installieren.. :o

  • Quote

    und in den hosts auch noch n paar http:// drin.


    Cool. Wie schafft man das?


    Quote

    Nun läuft auch der POP3-Server - Das einzige was gefehlt hat, war OpenSSL zu installieren.. :o


    Super, freut mich.

  • Das wird ja immer schärfer.
    Sag bloß, pop3d-ssl benötigt openssl :eek:

    Mein Server:
    v(olks)Server 1. Serie: 2,5GHz, 1024MB RAM, 1024MB Swap, 2x60GB-Raid1-HDD, Traffic-Flat
    Node:
    78.46.117.9x | hos-tr2.ex3k4.rz7.hetzner.de

  • Btw: Wie haste den pop3d eig. installiert?
    Die gängigen Paketverwaltungs-Tools sollten Abhängigkeiten wie openSSL doch eig. mitnehmen. :confused:

    Mein Server:
    v(olks)Server 1. Serie: 2,5GHz, 1024MB RAM, 1024MB Swap, 2x60GB-Raid1-HDD, Traffic-Flat
    Node:
    78.46.117.9x | hos-tr2.ex3k4.rz7.hetzner.de

  • Axo, alles klar.
    Naja, ich kam nicht in die Bedrollie (wird das so geschrieben?), da openSSL meiner Meinung nach ein absolutes Basic gleich nach dem sshd ist.

    Mein Server:
    v(olks)Server 1. Serie: 2,5GHz, 1024MB RAM, 1024MB Swap, 2x60GB-Raid1-HDD, Traffic-Flat
    Node:
    78.46.117.9x | hos-tr2.ex3k4.rz7.hetzner.de

  • Jou!


    Noch ne "Kleinigkeit":
    haste deinen MTA einem "open-Relay-Test" unterzogen?

    Mein Server:
    v(olks)Server 1. Serie: 2,5GHz, 1024MB RAM, 1024MB Swap, 2x60GB-Raid1-HDD, Traffic-Flat
    Node:
    78.46.117.9x | hos-tr2.ex3k4.rz7.hetzner.de

  • Das hat ein Test ergeben:


  • Gut dass die Ironie in manchen Beiträgen nicht auffällt.


    Ich weiß zwar nicht wer fipu ist, aber in den Beiträgen wurde mehrmals auf das http hingewiesen. Das dies also zur Lösung dient ist nun wirklich nichts neues.