Fehler beim Download mit Wget

  • Moin Leute,

    Ich hab gerade versuch einen einfachen TS3 Server auf meinem Rootserver zu installieren.

    Ich hab einfach dieses Tutorial befolgt : http://www.sysadminslife.com/l…eren-debian-ubuntu-linux/
    Und sobald ich etwas mit wget herunterladen möchte kommt diser Fehler:

    Code
    1. teamspeak3@localhost:/usr/local/teamspeak3$ wget http://files.teamspeak-services.com/releases/3.0.10.3/teamspeak3-server_linux-x86-3.0.10.3.tar.gz
    2. --2018-03-12 21:18:44--  http://files.teamspeak-services.com/releases/3.0.10.3/teamspeak3-server_linux-x86-3.0.10.3.tar.gz
    3. Auflösen des Hostnamen »files.teamspeak-services.com (files.teamspeak-services.com)«... 94.31.29.248
    4. Verbindungsaufbau zu files.teamspeak-services.com (files.teamspeak-services.com)|94.31.29.248|:80... verbunden.
    5. HTTP-Anforderung gesendet, warte auf Antwort... 403 Forbidden
    6. 2018-03-12 21:18:44 FEHLER 403: Forbidden.

    Kann mir jemand helfen fange grad erst mit sowas an.


    Mit freundlichen Grüßen

  • Das Tutorial ist veraltet, alleine die Version die dort verlinkt wird ist uralt, und offensichtlich ist der Link auch nicht mehr gültig.


    Die Administration eines eigenen Root-Servers bringt Verantwortung mit sich und ist eine komplexe Angelegenheit. Wenn Du nicht einmal in der Lage bist einen 403 Forbidden Fehler zu deuten und um Hilfe fragen musst, weil sich ein Tutorial nicht 1:1 kopieren lässt, bist Du dem definitiv nicht gewachsen. Nicht böse gemeint.

  • Dein Tutorial ist min. 4 Jahre alt, die URL zum Download gibts so halt nicht mehr, auch im Browser bekommt man da nur ein NOT FOUND. Lade die Daten am besten von der offiziellen Webseite: http://www.teamspeak.com/en/downloads.html


    (Oder schau dir mal Mumble: https://wiki.mumble.info/wiki/Main_Page )


    EDIT: Wieso wird man beim Posten eigentlich nicht darauf hingewiesen, wenn in der Zwischenzeit schon andere geantwortet haben -.-

  • Danke an alle ich hab mir das grad nochmal angeschaut und einfach mal ein anderes getestet und da ging es. Der Download link war einfach nicht mehr Verfügbar also was jeder schon gesagt hat veraltet ^^
    Trotzdem danke an alle :)