FreeBSD 11.0: IPv6 bricht nach Neustart ab

  • Hallo!


    Auch ich habe wie bereits hier und hier beschrieben habe ich seit einiger Zeit ein Problem mit der Erreichbarkeit meines FreeBSD 11.0 Servers über IPv6.

    Bis vor einigen Wochen lief über ein Jahr alles wunderbar, seit einem nicht genau bekannten Zeitraum hält die IPv6 Verbindung immer nur für ca. 40-80 Minuten nach einem Neustart.

    Es gab kein mir bekanntes Softwareupdate oder eine Änderung der Konfiguration die das auslösen hätte können.


    Meine Konfiguration:


    /etc/rc.conf


    ifconfig


    Die Routingtabellen bleiben nach dem Ausfall die gleichen:


    netstat -rn

    In einem kurzen Kontakt mit dem Kundenservice von Netcup wurde nur abgewiegelt und gesagt dass das Problem an der Serverkonfiguration liegen muss da keine Probleme bekannt seien.

  • Bist du da inzwischen weiter? Ich habe diese Probleme mit FreeBSD11.[01] und Debian Stretch auf meinen beiden Servern. Nach dem Reboot geht's meistens, aber nach einer gewissen Zeit dann nicht mehr :-(

  • Ich habe leider ebenfalls Probleme auf einem meiner 5 FBSD Systeme, dass die IPv6 Konnektivität nach einiger Zeit vorbei ist (nein, es wird kein ICMP6 gefiltert).

    Nach ca. 10 - 15 Minuten hört auch ein kontinuierlicher Ping einfach auf, danach ist nur noch ersichtlich das ICMP Req. rausgehen, aber keinerlei Replies mehr zurück. Es folgt totenstille auf V6. Zum Glück ist dies das einzige System, die anderen funktionieren einwandfrei, dennoch sehr ärgerlich, da ich sämtliches MGMT per V6 betreibe... Hoffe, dass es dazu bald Abhilfe geben wird.