Welches SSL-Zertifikat würdet ihr empfehlen

  • PHP Fatal error: require_once()

    Es existiert eine Datei nicht, die phpmyadmin gerne öffnen würde.


    Wie das jetzt mit den SSL Änderungen zusammenhängt sehe ich allerdings auch nicht..

    Vllt hattest du vor einiger Zeit einen Fehler in einer Config Datei gemacht und diesen Fehler erst jetzt durch den neustart des Webservers aktiviert?


    Hat phpmyadmin denn vor dem Einsatz der SSL Zertifikate funktioniert?

    Meine (Netcup) Produkte: VPS 1000 G7 SE, S 1000 G7, VPS 200 G8 Ostern 2019, IPs, Failover..

  • Hallo.


    Ja, phpmyadmin hat vorher funktioniert.


    Ich habe nun noch mal genauer nachgeschaut. Ich habe die php.ini bearbeitet, da der E-Mail Versand im neu aufgesetzten Magento 2 Shop nicht funktioniert hat. Da habe ich halt die Lösung gefunden " include_path = "." " einzufügen, dies habe ich wieder Rückgängig gemacht und nun ist die Fehlermeldung in der error.log nicht mehr vorhanden.

    Es klappte immer noch nicht mit phpmyadmin, darum habe ich noch eine Änderung rückgängig gemacht und zwar habe ich " open_basedir = "." " wieder auskommentiert und siehe da, phpmyadmin funktioniert wieder, jedoch nur mit " http:// " statt mit " https:// ". Jetzt weiß ich aber nicht genau ob dieser Fehler auch bereits vorher vorhanden war.


    Also ihr habt mich auf den richtigen Weg gebracht, vielen Dank. Ich werde mich mal weiter durchschlagen und schauen ob ich die Schönheitsfehler noch beseitigt bekomme.


    Nochmals vielen Dank, ich werde berichten :)


    Nachtrag:

    php.ini -> mit der Zeile " open_basedir = " (ohne etwas nach dem Gleichheitszeichen zu schreiben) hat jetzt auch das " https:// " Problem beseitigt. Nun muss ich schauen wie ich das Problem bei Magento 2 beseitigen kann.