bestehende Crashs - Linux Image aus dem SCP - (mit VPS/RS) nach Reboot

  • Hallo

    hat Jemand bei euch auch bemerkt, wenn man im SCP die Linux Basisimages auswählt und installiert:

    Distribution: Ubuntu 16.04 LTS

    Installationsmethode: Minimal

    Partitionierung: Große Betriebssystempartition


    nach dem 1. Einloggen und Reboot das Linux stets crasht.

    Es wurde nichts installiert, das Netcup Image ist unangetastet.

    Auch eine erneute Imageinstallation (Server heruntergefahren und gelöscht) ändert nichts, Linux crasht weiterhin und je mehr Reboots man durchführt, treten die Crashs weiter auf.

    Beobachte dies schon seit einigen Wochen (heute ist eine Mail an den Support raus) mit meinen VPS G8 200-500 (auch Plus) und RS G8 1000 Server.

    Auch mit der Zeit laufendem stets aktuellem Linux, z.B. nach Kernelupdates und notwendigem Reboot tritt dies unverändert auf.

    Mein Kumpel hat dies mit Ubuntu 18.04 lts minimal ebenso beobachtet.


    Logs aus gerade 3 Neuinstallationen des VPS 500 Plus


    ubuntu 16.04.6 lts (xenial xerus) - minimal

    root@v220:~# last

    root pts/0 188. Thu Jun 20 13:39 still logged in

    reboot system boot 4.4.0-151-generi Thu Jun 20 13:38 still running

    root pts/0 188. Thu Jun 20 13:35 - crash (00:02)

    reboot system boot 4.4.0-151-generi Thu Jun 20 13:33 still running

    wtmp begins Thu Jun 20 13:33:55 2019


    ubuntu 16.04.6 lts (xenial xerus) - minimal

    Last login: Thu Jun 20 13:47:15 2019 from 188.

    root@v220:~# last

    root pts/0 188. Thu Jun 20 13:48 still logged in

    reboot system boot 4.4.0-151-generi Thu Jun 20 13:47 still running

    root pts/0 188. Thu Jun 20 13:47 - crash (00:00)

    reboot system boot 4.4.0-151-generi Thu Jun 20 13:46 still running

    root pts/0 188. Thu Jun 20 13:46 - down (00:00)

    reboot system boot 4.4.0-151-generi Thu Jun 20 13:45 - 13:46 (00:01)

    wtmp begins Thu Jun 20 13:45:35 2019


    ubuntu 16.04.6 lts (xenial xerus) - minimal

    Last login: Thu Jun 20 14:06:13 2019 from 188.

    root@v220:~# last

    root pts/0 188. Thu Jun 20 14:06 still logged in

    reboot system boot 4.4.0-151-generi Thu Jun 20 14:06 still running

    root pts/0 188. Thu Jun 20 14:06 - down (00:00)

    reboot system boot 4.4.0-151-generi Thu Jun 20 14:06 - 14:06 (00:00)

    root pts/0 188. Thu Jun 20 14:03 - crash (00:02)

    reboot system boot 4.4.0-151-generi Thu Jun 20 14:02 - 14:06 (00:03)

    root pts/0 188. Thu Jun 20 13:57 - crash (00:05)

    reboot system boot 4.4.0-151-generi Thu Jun 20 13:56 - 14:06 (00:09)

    root pts/0 188. Thu Jun 20 13:56 - crash (00:00)

    reboot system boot 4.4.0-151-generi Thu Jun 20 13:55 - 14:06 (00:10)

    wtmp begins Thu Jun 20 13:55:44 2019

    3x RS1000, 4x VPS500, 4x VPS500 Plus, 5x VPS200 nie wieder Cont., Vult., Ocea. Netcup Peering, Rooting :thumbup:. VPS nie überbucht, 100% echte Enterprise Hardware.

  • Das liest sich jetzt für mich wie: Hab mein Auto in die Werkstatt gebracht und gesagt, habe ein Problem. Die sollen Problem lösen. Macht mal!


    Und was genau "crasht" da?

  • Habe heute erst einen Server mit einem OpenSuse Leap 15.1 Image installiert. Gecrashed ist da nichts. Läuft alles einwandfrei. Wenn dann ist es wohl ein spezielles Problem mit Ubuntu. Schau doch mal in die Logs, was du da so findest.