windows benötigt sehr lange zum starten

  • Was ist mit Spectre/Meltdown?

    Wie ist die Latenz zum Server?

    Welche Windows-Variante hast du installiert und was ist behäbig? Die Serverdienste über Netzwerk?

    - Spezifizere mal genau was du meinst? Spectre/Meltdown??

    Meinst Du das?
    pasted-from-clipboard.pngpasted-from-clipboard.png

    - wie ist die Latenz zum Server.. zu welchen den?

    - Windows 2016 Server ist installiert und über welches Netzwerk?


    Ich finde es ja toll, das Ihr immer antwortet, aber es bringt mir nichts wenn man nur Stichpunkte aufzählt und worte benutzt wo ich nicht weiß was Ihr damit meint.

    RS 8000 SAS G8 a1 (vermiss die 14 Kerne jetzt schon) | RS 8000 SSDx4 G8SE BF19 | VPS 500 G8 ADV19


    Lebe Lange und in Frieden ...

  • VirtIO treiber passen?


    Habe bei Netcup noch kein Windows installiert, aber diese "fixen 10MB/s" hatte ich auf meiner Testkiste so schon einmal bei verkorksten Treibern.

    ich habe SCSI da standardmäßig drin stehen gehabt?


    Passen dafür dieTreiber?

    ist der VirtIO bessser geeignet?

    die SCSI Treiber sind ja standardmäßig dabei und ich habe da dieses Treiberpaket was bei netcup dabei ist für windows kisten auch installiert...

    RS 8000 SAS G8 a1 (vermiss die 14 Kerne jetzt schon) | RS 8000 SSDx4 G8SE BF19 | VPS 500 G8 ADV19


    Lebe Lange und in Frieden ...

  • Treiber nachinstallieren ist ein absoluter No-Brainer. Du gehst in die Geräteverwaltung und klickst bei jedem Gerät mit fehlenden Treibern auf "Treiber manuell installieren". Dann legst du die virtio Treiber-DVD im SCP ein und wählst im Dialog in Windows die gesamte DVD. Das System schlägt dir dann genau einen passenden Treiber für das jeweilige Gerät vor.

  • Treiber nachinstallieren ist ein absoluter No-Brainer. Du gehst in die Geräteverwaltung und klickst bei jedem Gerät mit fehlenden Treibern auf "Treiber manuell installieren". Dann legst du die virtio Treiber-DVD im SCP ein und wählst im Dialog in Windows die gesamte DVD. Das System schlägt dir dann genau einen passenden Treiber für das jeweilige Gerät vor.


    das hab ich alles gemacht vor nem halben jahr als ich die kiste aufgesetzt hab .. das ist doch alles in Ordnung .. man man man :)

    Wir sollten uns lieber auf das Topic mal konzentrieren .. Ihr schweift immer alle ab vom Thema ..

    RS 8000 SAS G8 a1 (vermiss die 14 Kerne jetzt schon) | RS 8000 SSDx4 G8SE BF19 | VPS 500 G8 ADV19


    Lebe Lange und in Frieden ...

  • Wir sollten uns lieber auf das Topic mal konzentrieren

    Wir wissen nicht, was für ein Produkt du hier gebucht hast. Ich gehe aufgrund der Plattengröße von einem Server mit SAS-Platten aus. Dadurch sind gerade die Zugriffszeiten nicht so gut. Du könntest:

    1. Die Platte in Windows defragmentieren, bzw. den Fragmentierungsgrad prüfen.

    2. Die Platte im SCP defragmentieren. Achtung: Das kann bei deiner Plattengröße einige Stunden dauern.


    Wir hatten letztens im Forum auch mal das Thema "Drosselung von IO". Eventuell ist auch dein System davon betroffen? Wie man das prüft, können aber vermutlich andere Personen hier besser erläutern..

  • Ich wollt schon sagen :) ich habe alle treiber so installiert wie es vorgeschrieben war von den anleitungen von netcup

    RS 8000 SAS G8 a1 (vermiss die 14 Kerne jetzt schon) | RS 8000 SSDx4 G8SE BF19 | VPS 500 G8 ADV19


    Lebe Lange und in Frieden ...