OS Reinstall "stuck"

  • Hello everyone,


    today I bough a RS 4000 G8 here, and I wanted to switch to Ubuntu 18.04 Minimal.

    But the OS installation is kinda stuck. Using the VNC he asks me for login credentials that I don't have (didn't receive any mail with new root password).

    I cannot even reboot the server because there's the ongoing operation.


    How can I fix?

    I may have done some fails, but it's my first time using this CP

  • The same here with my new RS 2000 G8 (Neujahrskracher).


    After one hour I've sent a ticket using the Contact form. I nect restarted the browser and the blocking error message has gone. I've sent a message to revoke the ticket and tried to reinstall, but then it happened again.


    I decided to wait for an hour and next try a manual install with an image I've uploaded now.


    Edit: Erneut Ticket eingereicht, so dass sie wenigstens wissen, dass da was los ist.

  • Hello zEnry185 and pgloor


    thank you for the notification. The issue has been solved. There has been a race condition with the install image on the hardware node. If you opened a support ticket you should also receive an answer by our support team in a short amount of time.


    We're sorry for the inconvenience.

  • If someone has this issue again: try using Ctrl-Alt-Delete in the VNC window. This always worked for me when the installation was stuck (happened twice or three times since I joined NetCup)


    Edit: you can also use the ISO installer next time

    RS 2000 Plus SAS G8 | VPS 2000 G8 Plus | VPS Ibiza/16 Years | 3x VPS 200 G8 | EiWoMiSau

    www.jeff24.de - www.serioese-alternative.de - www.jeff-media.de

  • If someone has this issue again: try using Ctrl-Alt-Delete in the VNC window. This always worked for me when the installation was stuck (happened twice or three times since I joined NetCup)


    Edit: you can also use the ISO installer next time

    Ctrl-Alt-Delete restarted the server, but the SCP was still locked due to a pending "reinstall". After exactly 60 minutes the SCP becomes usable again, but you dont know the password to access the server. And yes, I uploaded an Ubuntu Minimal image using ftp and did a manual install in the VNC window. This worked for me. However, it's always better the support becomes aware and resolves the issue.