Domain bei Netcup via A Record auf IP Adresse weiterleiten

  • Hallo :-)


    Ich suche dringend Hilfe bei der Konfiguration meiner Domain. Unsere Werbeagentur hat mir eine IP Adresse gegeben auf die ich meine Domain, die bei netcup liegt, leiten soll. Leider wollte der telefonische netcup Support mir nicht bei den DNS Einstellungen helfen. Vielleicht kann mir hier jemand helfen? Die "richtige Seite" auf die es eigentlich gehen soll zeigt eine "Wartungsseite" meiner Firma an. Bei einigen Versuchen über iPhones von Freunden wird die richtige Seite angezeigt. Wenn ich von meinem Mac oder iPhone auf die Seite gehe lande ich auf einer Seite die auf dem netcup Server liegt "Hier entsteht eine neue Website". Welchen A Record muss ich verändern auf die IP Adresse damit die Seite korrekt angezeigt wird?


    Vielen Dank vorab!

  • firefox_2018-04-07_18-09-38.pngStatt 1.1.1.1 natürlich die entsprechende IPv4 Adresse. (Für die IPv6 Adresse dann AAAA statt A, falls vorhanden)

    Beachte, dass es bis zu 48h dauern kann, bis alles überall angekommen ist! In dieser Zeit kann es durchaus vorkommen, dass du von der Domain woanders hingeleitet wirst, als jemand anderes!


    Du hast geschrieben, dass deine Freunde die richtige Seite oder Wartungsseite der Firma angezeigt bekommen. Das klingt stark danach, als sei von den DNS Einstellungen dort alles bekannt, aber als hätte eure Agentur noch nicht alles (korrekt) eingestellt. Denn die richtige und die Wartungsseite liegen ja klar auf deren Seite, deine Freunde werden also auf den richtigen Webserver geleitet. Von da an ist es aber die Aufgabe der Agentur dafür zu sorgen, dass der Webserver die richtige Seite ausspuckt.

  • Dankeschön :-) Laut Werbeagentur handelt es sich um eine IPv4 Adresse. Einen AAAA Eintrag gibt es auch schon der war von netcup voreingestellt, betrifft aber nicht meine IP die ich von der Agentur bekommen habe. Ich hätte Dir gern mal einen Screenshot von meinen Einstellungen geschickt aber leider kann ich Dir hier scheinbar keine private Nachricht schicken. Die IPv4 hatte ich genauso eingestellt. Das www / CNAME / "meine Domain" hatte ich noch nicht. Ich verzweifle hier noch...

  • Schau dir mal den Firefox Screenshot an, so kannst du mal rauskriegen, ob der IPv4 oder IPv6 Server antwortet. Bei IPv4 *sollte* (Caches!) es der IPv4 Server der Agentur sein, da da ja der DNS Eintrag gesetzt ist. Bei IPv6 wird es der netcup Server sein, solange du deinen DNS Record nicht gelöscht hast (cache!).


    Kannst ja mal rumprobieren und jeweils IPv4/IPv6 unter WIndows selbst deaktivieren.2018-04-07_19-40-32.pngexplorer_2018-04-07_19-34-22.png


    EDIT: [netcup] Felix P. Kann man eventuell die Größe der Anhänge etwas erhöhen? Ich hab eben Probleme mit einem der Screenshots gehabt. (WQHD)