SpamAssassin lässt manche Emails aus?

  • Hallo!


    Manche Spammails (1 von 10) die auf meinem Managed Server in meinem Posteingang landen haben im Header keine "X-Spam-..." Angaben.

    Kann mir jemand erklären woran das liegt?

  • Wie groß sind die betroffenen E-Mails bzw. deren Anhänge, sofern vorhanden?



    MfG Christian

    Diese hier hat 800 KB.

    4 eingebettete, verlinkte Bilder - kein Text - kein Anhang.


    Aber damit scheinst du recht zu haben. Alle Mails über 800 KB haben keinen X-Spam-Header.

    Auch normale Mails.


    Soll das denn so sein? Scheint mir ein eigenartiges Kriterium zu sein um Spam auszuschließen.

    Oder dient das der Resourcenschonung?

  • Hallo scbawik,


    beachte, dass der Header erst ab einem bestimmten Mindestwert angezeigt wird. Ich meine standardmäßig wäre der auf 0. Es kann daher sein, dass Mails, die einen X-Spam-Score von 0 und weniger haben, erst gar nicht den Header mitgeliefert bekommen. Das ist eine Einstellung, die man in der Amavisd Konfiguration festlegen kann. Wenn du den netcup Support fragst, ändern sie dir den Wert aber bestimmt.


    In der Konfiguration ist es der folgende Wert

    Code
    1. $sa_tag_level_deflt =

    Ich setze den meist auf -2.0.

  • Mein Spamassasin scannt keine Mails, die grösser sind als 500KB. Das schreibt er dann aber auch ins log.

    CentOS 7 / nginx / php-fpm / postfix / rspamd / clamav / dovecot / nextcloud / docker / Elastic Stack running on VPS 500 G8 (x2) / VPS 2000 G8 Plus