Subdomain auf einen anderen Server zeigen lassen

  • Hallo alle miteinander.


    Wir möchten eine Subdomain unserer Domain auf einen Medium blog zeigen lassen. Von Medium haben wir die Ansage bekommen eine CNAME Eintrag und mehrere A records zu erstellen.


    also example.com is auf unserem Server. blog.example.com ist auf Medium. Die Ansage war wie folgt.



    >CNAME
    >
    >Your new CNAME record has two parts: a domain and a target. Together, the domain and the target values create one record which will enable us to order an SSL certificate for your domain or subdomain.


    >CNAME Domain (may also be called “Host” or “Name”):
    e1468f0fdc5e4308bd7524cd7480ea97.blog.example.com


    >If adding the entire string with the domain name doesn’t work, try just adding the alphanumeric string (token) before your domain. (If using a subdomain, try as "token.subdomain", and leave off the domain.) For example, Namecheap, Google domains, and Gandi all follow this token-only or token.subdomain pattern.


    >CNAME Target (may also be marked “Points to” or “Value”):


    >d98ece7bd22943fa8551f2fb422cadf8.comodoca.com


    >Please add that CNAME record above and all the following twelve A record values to your domain or subdomain.


    >A Records:


    >1.1.100.100
    >2.2.200.200
    >3.3.300.300
    >4.4.400.400
    >5.5.500.500
    >6.6.600.600
    >7.7.700.700
    >8.8.800.800
    >9.9.900.900
    (…)


    >If you are prompted to add a “Name” for the above values, you will enter either the “@” symbol (no quotes), or the domain or subdomain name of your site.


    Ich habe die Einstellungen im ccp von Netcup eingerichtet. Ohne Erfolg. Ich habe mit Froxlor die Einträge eingerichet. Auch ohne Erflog.


    Hat vielleicht jemand eine Lösung für mich?

  • Ohne die genaue Domain und Subdomain zu kennen ists natürlich schwer hier zu helfen.
    Aber als erste Frage wie bei allen DNS-Dingen: Hast du bis zu 24 Stunden gewartet bevor du es probiert hast?


    Thomas


    PS: Die englische Anleitung scheint mir für das einrichten eines CNAME Eintrages ziemlich komplex, ich habs mir jetzt ned so ganz durchgelesen :-)

  • Hi Thomas,


    Die subdomain ist blog.habitatxchange.org und die Domain natürlich habitatxchange.org


    Ich habe es gestern und vorgestern versucht. In verschiedensten Varianten.


    Als Host für die A Records @ und blog.habitatxchange.org


    Im Netz habe ich gelesen, dass das Target des CNAME einen . Am Ende haben muss. Im Medium Tutorial ist das nicht so. Auf dem Bild zum Tutorial schon.


    Du siehst ich bin verwirrt. :-/

  • Also wenn ich auf blog.habitatxchange.org gehe, so komme ich bei irgendeinem medium.com raus. Scheint doch zu gehen.
    Ist ja kein Wunder, denn in deinen DNS Einstellungen steht deutlich drin dass für die Subdomains die IPs von Medium gelten sollen:


    Was genau geht nun nicht? Und CNAME Einträge sehe ich jetzt erstmal auch nicht...


    Thomas

  • \o/ wooooohoooo. Dann hat die letzte Änderung doch was gebracht. Habe als host "blog.habitatxchange.org" durch "blog" ersetzt. jetzt ist nur noch die CNAME nicht da oder was? Stimmt es, dass an dem target am ende ein . dran sein muss?