vServer, Teamspeak Probleme, packet loss etc.

  • Hallo,


    ich habe seit ca. 1-2 Wochen erhebliche Probleme mit meinem vServer. Alle User auf dme TS haben extrem hohe Pings und zeitweise bootete auch das Rettungsystem nicht in unter 10 Minuten. Das Rettungsystem funktioniert jetzt wieder ganz brav, die pings bleiben aber schlimm. MTR zeigt durchaus nen packet loss von 7-8 % sowohl am server als auch bei den netcup core-backborn aber auch davor, was ja nicht in den einfluss bereich von netcup fällt. ich bin etwas überfragt. hat vll jemand tipps was ich da tun kann?


    wenn ich heise.de bspw. pinge bekomme ich teils werte von 400ms:


    521 packets transmitted, 511 received, 1% packet loss, time 520758ms
    rtt min/avg/max/mdev = 3.719/54.212/478.576/88.362 ms



    die probleme treten plötzlich und ohne erklärung auf. die cpu auslastung ist auch bei 0-2% und der ranm erfreut sich auch noch 50% freiem platz.


    **Debian 8

  • Wende dich doch mal direkt an den Support. Du wirst ggf. ein MTR oder andere Logs liefern müssen um das Problem zu analysieren. Eventuell spielt ja auch ein anderer Server auf dem Node auf dem sich dein Server befindet verrückt und lastet die Leitung aus.

    9 von 10 Stimmen in meinem Kopf sagen ich bin nicht verrückt, die letzte summt ständig die Melodie von Tetris.

  • Guten Tag,



    in so einem Fall reicht es in beide Richtungen einen MTR anzufertigen. Wenn der Paketverlust direkt vor dem Server ist, diesen bitte auch aus dem Rettungssystem ausführen. Wenn er dann noch existiert ist das eine Sache für unseren Support. Ansonsten ist die Ursache an anderer Stelle zu suchen.



    Mit freundlichen Grüßen


    Felix Preuß

  • lieber felix,


    in diesem fall lag das ganze an einer überlastung des node. Der mtr hat auch recht eindeutig paket loss am server festgestellt. der support hat mir hier nach mehrmaligen nachfragen einen umzug auf einen anderen node angeboten. mittlerweile läuft auch alles wieder super. Jedoch hat der support deutlich gemacht, dass es sich hier nur um eine Kulanzleistung gehandelt hat, das ist zwar nett, aber ich finde da die probleme erst durch die überlastung auf netcup seite verursacht worden sind sollte das selbstverständlich sein und nicht ausschließlich eine kulanzleistung sein ;)


    zwar sind auch verluste an anderer stelle aufgetreten aber letztlich wurde das problem vollständig durch den umzug behoben.

  • nein hat er nicht, aber direkt nach node wechsel war alles wieder gut. soll auch hier keine beschwerde sein. nur nen hinweis


    sagen wir mal ich formulier es noch etwas genauer: der support hat natürlich am ende für mich eine zufriedenstellende lösung gefunden das ist das wichtigste und das auch in akzeptabler zeit. lange wartezeiten gibt es hier im support ja eher nicht. mich hat nur der teil mit der kulanz etwas irritiert aus o.g. gründen ;)

  • Guten Tag,



    wenn im Rettungssystem keine Paketverluste auftreten, ist der Node in Ordnung. Wenn im normalen System Paketverluste auftreten, muss dieses dann überprüft werden. Ein Umzug auf einen anderen Node wenn kein nachweisbarer Fehler am Node vorliegt, ist nach wie vor eine Kulanzleistung die wir auch nicht immer anbieten können.



    Mit freundlichen Grüßen


    Felix Preuß