Jitsi funktioniert nicht

  • Ich hatte mir gestern zwei VPS über die Osteraktion gekauft. (VPS Ostern S OST20,VPS Ostern XXL OST20). Ich hatte gehofft den kleinen für Jitsi verwenden zu können (Habe dafür das Jitsi Image installiert). Allerdings bricht Jitsi ständig ab (Egal welcher PC oder welcher Browser, haben es mit verschiedenen Usern probiert). Auch auf dem großen VPS kommt es zu dem Problem. Auch die offizielle Testinstanz von Netcup führt ständig zu Fehlern und einen Abbruch der Verbindung.

    VIdeo:
    https://drive.google.com/open?…prS1P7dWCI5zxA3aPBxLLS977

    Ich bin da wirklich ratlos...

  • Hi,

    an sich braucht Jitsi sehr viel CPU Performance - vor allem Echtzeit Performance. Da du die mit einer shared CPU nicht bekommen wirst, wirst du mit einem VPS nie optimale Performanceergebnisse erzielen - das bloß vorweg.



    Aber daran möchte ich mich garnicht aufhängen, da du ein clientseitiges Problem zu haben scheinst.


    Hast du eine Firewall, die ausgehenden Traffic filtert oder nutzt du einen Proxy Server? Blockierst du in deinem Browser in irgendeiner Form WebRTC?

  • Aber daran möchte ich mich garnicht aufhängen, da du ein clientseitiges Problem zu haben scheinst.


    Hast du eine Firewall, die ausgehenden Traffic filtert oder nutzt du einen Proxy Server? Blockierst du in deinem Browser in irgendeiner Form WebRTC?

    Nein. Daran liegt das nicht.
    1. Wir haben es mit mehreren Clients und Browsern getestet und es funktioniert auf keinem Gerät
    2. Andere Jitsi-Instanzen funktionieren einwandfei, wenn auch etwas langsam (https://www.kuketz-meet.de hatte ich hier im Forum gefunden)

    Am Ende geht es uns nur um die Übertragung eines Videosignals in eine Richtung. Da sollte der VServer doch eigentlich ausreichen.

  • Am Ende geht es uns nur um die Übertragung eines Videosignals in eine Richtung. Da sollte der VServer doch eigentlich ausreichen.

    Eigentlich. Aber gemäß dem, was mir bisher hier an Erfahrungsberichten zu Augen kam, bin ich da nicht so wirklich überzeugt davon.



    Nein. Daran liegt das nicht.
    1. Wir haben es mit mehreren Clients und Browsern getestet und es funktioniert auf keinem Gerät
    2. Andere Jitsi-Instanzen funktionieren einwandfei, wenn auch etwas langsam (https://www.kuketz-meet.de hatte ich hier im Forum gefunden)

    Sehr sehr merkwürdig. Spontan würde ich mutmaßen, dass der Error im Video bei 2020-04-12T10:06:55.1112 dich evtl. weiterbringen könnte. Sieht man hier mehr Infos, wenn man die Fehlermeldung aufklappt?

  • ...es scheint mit dem Server-Name / FQDN zu tun zu haben. Nehme ich den Host-Name von Netcup, geht es wunderbar. Mein Domain-Name (DNS-Eintrag) will nicht. Da sind vermutlich Anpassungen in den NGINX notwendig...

  • ich würde dir ja empfehlen jitsi neu zu installieren und dann regulär über z.b. die debian repo.

    Das voreingestellte Image auf eine eigene Domain zu friemeln war komplizierter als jitsi direkt mit der eigenen Domain zu installieren.


    So meine Erfahrung.

  • ...es scheint mit dem Server-Name / FQDN zu tun zu haben. Nehme ich den Host-Name von Netcup, geht es wunderbar. Mein Domain-Name (DNS-Eintrag) will nicht. Da sind vermutlich Anpassungen in den NGINX notwendig...

    Was nicht verwundern sollte, denn wenn das image (zusammen mit jitsi) installiert wird ist ja erstmal nur dieser Hostname bekannt.